Install node.js on Linux Mint 18 / Ubuntu 16.04 LTS

At the time of writing node.js LTS is in version 8.9. Therefore installation of version 8.x on Linux Mint is shown

 

(186 Posts)

20 years of coding and working as software engineer but I am still eager to learn more. I am very passionate when it comes to open source, Linux and Java. But I made my peace with Windows long ago to fully enjoy my PC gaming hobby. I have a soft spot for 90s electronic music and Babylon 5. In the evenings you will find me roaming the endless space in Warframe (IGN k05h).

One thought on “Install node.js on Linux Mint 18 / Ubuntu 16.04 LTS

  1. pavlos

    Tried to install nodejs on LM18.3
    sudo apt install nodejs nodejs-legacy
    node -v gives me 4.2.6
    Does that mean the LM repos are not up-to-date?

    Reply

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.