Installing Eclipse Neon on Linux Mint 18 / Ubuntu 16

For others that struggled like me to find a short tutorial on how to install the new Eclipse Neon with Oomph on Linux Mint 18 (and Ubuntu 16).

2 People think it's helpful 😀

Leave a Reply

Your email address will not be published. Required fields are marked *