Installation for latest owncloud client on Linux Mint 17.1, 17.2, 17.3

The default version for the owncloud client on Linux Mint (17) is completely outdated; it will not properly connect to current owncloud servers version 7 or 8. Here is a quick install for the latest version on Linux Mint 17:

 

Source: https://software.opensuse.org

3 People think it's helpful 😀

4 Comments Installation for latest owncloud client on Linux Mint 17.1, 17.2, 17.3

    1. Lars Händler

      I did a test run with Linux Mint Cinnamon 64-bit 17.1, 17.2, 17.3 and even 18. No problems whatsoever. This is the official repo of owncloud.

      Did you run the apt-get update before installing? Maybe an older repo is still in the sources list.

      Reply
  1. Rajesh Benjwal

    Hello,

    Not working

    The following packages have unmet dependencies:
    owncloud-client : Depends: libowncloudsync0 (= 2.1.1-1.1) but it is not going to be installed
    Depends: libstdc++6 (>= 5.2) but 4.8.4-2ubuntu1~14.04.1 is to be installed
    Depends: owncloud-client-l10n but it is not going to be installed
    E: Unable to correct problems, you have held broken packages.

    I fixed this with replaced “Ubuntu_15.04” with “Ubuntu_14.04”

    Reply
    1. Lars Händler

      Hi Rajesh, you were absolutley right. It was the wrong repo and I fixed the typo. I hope you had not too much trouble because of my incorrect advice.

      Reply

Leave a Reply

Your email address will not be published. Required fields are marked *